HomeХобби и стильRelated VideosMore From: Bangladeshism

5 Common #Hackintosh Problems & Solutions | #macOS Sierra | nVidia Driver | BOOT Error

288 ratings | 59247 views
These are the 5 very common error you may get while using or installing Hackintosh. 1. Booting stuck at PCI Configuration Begins 2. Screen going blank in macOS Sierra with nVidia Web Driver & GPU 3. With SMBIOS 6,1 or 17,1 - Screen goes blank with nVidia GPU. 4. Hackintosh Installer not loading at all. 5. Total RAM size is not correct or showing less than the RAM amount you have. Other Channel: http://youtube.com/bangladeshism Follow me on Facebook: http://facebook.com/nahidrains Twitter: http://twitter.com/nahidrains Website: http://www.nahidrains.com Visit http://TechBangTheory.com for Detailed Tutorial about this video. Support me on Patreon to make more Hackintosh Videos at http://patreon.com/nahidrains



Html code for embedding videos on your blog
Text Comments (98)
Heber Reis (6 days ago)
I create 3 USB boot clover + Sierra and hight Sierra . Set any options but dont boot install . Vivobook x556ur , hd620 ir nv930mx. Crash screen . Dont go in inicial screen OSX install . Thanks .
Fahim Rahman (15 days ago)
What is the solution for this error: Xcode failed to download. Use the purchases page to try again.
Muhammad Ehtisham (1 month ago)
my high sierra started restarting again and again after installing nvidia drivers.. any solution?
Super Ideas (1 month ago)
Stuck at pci configuration begin I can't boot to os how can I fix it
Ravn3D (2 months ago)
Briliant video, briliant english. I have a another problem, that I think I am not alone having. The random seed end, sudden restart problem.
iTz TechTime (2 months ago)
Stop faking your accent, and you can speak better :) great vid tho
Nivya Shah (3 months ago)
Host - level exception raised ; pid = 541
Dominic Bono (3 months ago)
My hackintosh boots up but about 5 seconds later it reboots. It's on macOS Sierra also. It crashes on other users, login window and my account. It's really annoying
Shefa MZ (3 months ago)
My hackintosh is installed now problem is Restart not working also shutdown Please help
Ahmed Samir (3 months ago)
i can't open config file with this window in windows 10 you are opened to check to nvidia web can you help me and told me how to open this ?!!
metalmanin (3 months ago)
I can't seem to get my hackintosh to work without rebooting when I use gigabyte Nvidia cards, Any suggestions?
Ezac (3 months ago)
Im getting this error”an error occurred installing mac os. to use apple diagnostics ” while remaining 16mints . Pleaseee helpppMy lap is dell n4030.i3 intel 4gb ram ati integrated graphics
Kartik Kanwar (4 months ago)
Do we have to use npci flags or pcirootuid flag after puting fakesmc because i did and its not working
Kartik Kanwar (4 months ago)
Please share fakesmc file i didnot get u. We have to put in extra folder but pkg or kext file
Yaar, hacknitosh install kare tho our PC data is deleted kya
I.P Mahendra (5 months ago)
always stuck and saying release x86_64
Krishna Gupta (5 months ago)
My hdd is not showing while installation? What to do? After selecting language, and choosing disk utility, I can't find my hdd there.
shekler shekler (5 months ago)
THX ALOT))
Sooraj Barot (6 months ago)
Hi Do you know how get rid of permanent boot args in clover Even doing everything format and erased When trying to reinstall and default boot args set it self. kext-dev-mod=1 rootless=0 Because of that installation not able to go further Do you have any solutions for tht? Thank you
Mechanical Vegan (6 months ago)
Hi, I am stuck at the apple logo with progress bar. I downloaded high sierra yesterday as well as the latest unibeast. I did not have a problem installing hackintosh with high sierra 3 months ago. Since, I have been using windows. I have x299 i7-7820X, gigabyte aurus gaming 3, vega frontier, 64g ram, 1tb samsung nvme. My motherboard settings do not have option for "other os", "cfg-lock". I was able to disable vt-d, and enable XHCI handoff. The high sierra download in "get info" says it is 10.3.02, but it is also 10.13 high sierra. Is the latest unibeast the wrong version to use? Is the latest high sierra download a problem and has it changed since the last high sierra I used? I tried a couple boot flags, but nothing changed. I just don't know why I can't load the installer... Stuck at apple logo with progress bar.
Larisa (6 months ago)
Im sorry but i need help i tryed to fix my issues but i always get the denied screen
Usman Sohail (7 months ago)
OsxAptioDrv starting system override
Monik Maru (8 months ago)
Hii.. i have an hackintosh os sierra getting an issue of blank n i m using 17,1 bt whn i patch tht agdpfix itz showz plzz disable sip so plzz help me out how it work i really need it
Pruthvi Raj (10 months ago)
Iam trying to boot hackintosh mavericks It strucks on apple logo Iam using. Amdfx 4100
Chathula Sampath (9 months ago)
in clover menu when you boot, enable usb inject and fixownership pci settings
jeandelinuxpc :p (10 months ago)
how can i do the installation if i just see a black screen after boot? I don' t have a graphic card, so i' d like to boot from my cpu integrated graphics
David M (10 months ago)
OMG you talk so much I didn't have the patience to sit through even one minute of your video bro
Borna Pavlović (1 year ago)
I get stuck at "Installing on Machintosh HD" About 15 minutes remaining
David Moreno Belmonte (1 year ago)
stuck in PCI configuration begin, your solution did not work, please help! HPZ820 mob 2x intel 2689 AMD RX580 128 RAM Thanks a lot!
Rodolfo Andino (1 year ago)
Nvda_drv=1 is not working í have clover and í dont know how to fix this issue
Aditya Bhardwaj (1 year ago)
I have installed Mac Sierra in my PC but problems is audio not working and play store not working . Config of my PC i3 2120 Foxconn h61 6 GB ram Nvidia n210
MUS DZ (1 year ago)
the same but i have a different problem ! unable to find driver for this platform
Siam T. Paite (1 year ago)
Dude, you are doing just fine. Don't U worry
JP Morales (1 year ago)
Maybe you can be of some help...this might be a retarded question but how am I supposed to edit anything if the screen is black?
Some Guy (7 months ago)
Use nv_disable=1 in boot args
Matthew Waggoner (11 months ago)
Yes, please address this question.
Toohat (1 year ago)
JP Morales ahahahahahshshshahahaahahahaaa
Rao Yadav (1 year ago)
Hi nahid System model number: MacBook pro 11 (mac_*****************) When installation el Captain help me how to fix
Andrey Mosin (1 year ago)
PCi Configuration Begin is npci=0x2000 problem, defo not FakeSMC. If u dont have FakeSMC u won't pass Waiting for DSMOS stage
David Moreno Belmonte (1 year ago)
I don't have FakeSMC. and i get stuck in PCi Configuration Begin, introducing npci=0x2000 is doing nothing... maybe i'm introducing it in the wrong place...
Eric Lovett (1 year ago)
Hi NahidRains, can you please help me? When I'm using Clover to boot after editing the options, I keep getting the error "This version of Mac OS X is not supported by this platform: Reason: Mac-F42D86C8". I was told by TechLabs that I need a specific patch in order for my laptop to boot MacOS Sierra. My laptop is the Eluktronics P650HP6-G VR Ready 15.6" 120Hz 5ms Gamers Edition SPECS: MOTHERBOARD SERIES: P65xHP CPU : Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz, 2801 MHz, Quad Core RAM : 16 GB DDR4 GRAPHICS : NVIDIA GeForce GTX 1060 6GB GDDR5 + G-SYNC BIOS VERSION/DATE: American Megatrends Inc. 1.05.04 2/6/2017 AUDIO : REALTEK HDD : 1TB HDD + 256GB SSD macOS VERSION : 10.12.4 SMBIOS : 3.0 Here is the link my screenshots: https://drive.google.com/drive/folders/0B0N_m__JIRLLRXlDQXdHTUljR2s?usp=sharing The first two show the boot arg I was told to use -v nv_disable=1 and the result, the next few show my BIOS configuration, and the last two show a boot arg I found online -no_compat_check and it produced the Apple logo, which I thought I made it work until it was frozen on my screen, lol. What patches do I need to start running Mac on my new laptop?
Michael Chatfield (9 months ago)
Eric Lovett did you take the error? I discovered that you need to fill in the SMBIOS section. Choose a preconfigured system definition that closest matches your system. It doesn't need to be exact. This should fill in MOST of the fields, and resolve the issue you describe. The system definitions are from the drop-down arrow at the bottom right of the SMBIOS page
Amin K||Z (1 year ago)
I still have got problem with my system During installation in halts in apple logo and nothing could fix this. i tried all you said and many other things the keyboard dont work and capslock and numlock does work what can i do?
Yah Weh (1 year ago)
"+++++++++++++++++++" help me
ReaperStrainX (5 months ago)
Thanks for the reply, I was able to get around it by creating a bootable usb using VM MACOS and following the vanilla guide.
Asyraf Mohd Said (5 months ago)
it depends. it can be anything. Maybe ure using a SSD in which you have to copy apsi.efi on the driversUEFI. or maybe its the graphic which u have to configure the options on Clover boot up.
ReaperStrainX (6 months ago)
Did you every get around this?
JailerGaming (8 months ago)
Lucas Pope use (amd fx) /amd npci=0x3000 -v
Ashutosh Singh (8 months ago)
Its problem of graphics maybe your internal graphics are not supported
Ganesh an (1 year ago)
Please anyone help me.. I have installed hackintosh sucessfully... But i am facing stuttering issue in google chrome and other browsers too... Tried many method to fix but nothing worked.. Also audio is disabled...
jagdish dabade (1 year ago)
my configuration is i5 6600 motherboard: Asus h170 pro ... my installation stuck at starting... it shows list of acpi error. what can I do?
MagicFerret69 (1 year ago)
Tony mac site is good but the site admin are the rudest and nastiest person I have ever come across . STAY AWAY if you can
LiteGaming (1 year ago)
Sorta true. my bud got banned because he just said hackintosh zone
CallousDnb (1 year ago)
AppleUSBEHCI::Found a transaction which hasn't moved in 5 seconds on bus 0x1a, timing out! address = 3 Ep=0 I've tried everything so far, different bootflags, moving the usb stick to different ports, unplugged all usb ports apart from the keyboard etc. I can't work it out, I've spent the past 2 hours on google trying to find an answer and nobody knows! Any help would be greatly appreciated. Mavericks, with Myhack Bootflags = PciRoot=1, USBBUSfix=yes, -x, -f, -v, -s, arch = 1386 BIOS = Pci - legacy, ERP disabled, HPET enabled, ACHI mode System - I5 3570k, Asus z77 Extreme 4 Gtx 970 16GB cosair ram Samsung 850 Evo Focusrite Scarlett
CallousDnb (1 year ago)
Hi, thanks for the reply. Is SMBIOS 3,1 a bootflag or a kext I need?
Bangladeshism (1 year ago)
SMBIOS 3,1 may be?
DevotedTime (1 year ago)
Help. when i try any of this my laptop restarts. I tried -x -v /amd it restarts. I tried /amd ncpi=2/3000 -v restart again with -x restart. what is wrong.
Bangladeshism (1 year ago)
whats the config?
faraz hussain (1 year ago)
I've got a 940M 2GB on my hp pavilion 15, is there any way i can use my laptop's dedicated GPU instead of integrated gpu? Rest of my hardware is supported and compatible with Mac OS Sierra I'd be really thankful if you help.
Alessandro (1 year ago)
hello bro, i try to instal sierra on my machine, but always kernl panic :((( my hardware are motherboard msi x99a gaming pro carbon cpu i7 6850k 6 core broadweel- gpu msi gtx 1070 gaming x ram 16 8x8 3200mhz ssd m.2 950 pro help me please, if you have paypal i pay you if you can able install sierra on this machine
Mareks Voicehs (1 year ago)
Nice video. I am actually trying to install Sierra on my Maximus IX Code, but can not get USB to boot at all. Can you help?
TheFirestoneHD(YT) (1 year ago)
i have a problem when It restart after installing Mac os It dont load the setup menú and if i type un boot GraphicsEnabler=Yes It stuck in a White screen i have a AMD fx6300 and r9 280x
Bangladeshism (1 year ago)
GraphicsEnabler is not a thing in latest clover if u re on OSX Sierra. I have no experience with AMD build though.
hi , i have acer aspire v5-561g graphics: amd r7 m265 intel i7 4500u : graphics 4400 ram 8gb im install hackintosh but in secundry boot my laptop restar im enter some flag he lag on verbose mode
Ran Ng (1 year ago)
how about fixing imessages/facetime?
GeekED (1 year ago)
I am having panic error when I start my hackintosh from hDD?
harrison oboatare (1 year ago)
Hello am having toshiba satellite S55-A5339 laptop, intel core i7 with 12gb ram, and intel Hd4000 graphics.. Am trying to install hackintosh but I always end up with a blank screen after booting with apple logo pls I need help
Daphne Ayberk Yarbaş (1 year ago)
Our problem is similar. The installation screen comes perfectly with no problems, but after install get done and booting with clover with normal settings, (INEL is injected) there's a buggy corrupt/scrambled lines of texts when it's almost completing the boot :(
harrison oboatare (1 year ago)
I was able to install Mac OS sierra but when it restarts and booting to desktop it hands in the apple logo with mouse arrow indicating loading.
Bangladeshism (1 year ago)
In your SMBios, Inject INEL Graphics. It should work.
Fasial alsaadi (1 year ago)
I'm using dell inspiron n5110 With Dual gpu Everything is good except for nvidia It's not recognising it It only recognise intel gpu I can't use the HDMI nor the power of nvidia gpu And I'm afraid to ruin it because i have only this laptop Any suggestions or help ?
Fasial alsaadi (1 year ago)
No sadly :( until now there's no solution i've searched a lot
faraz hussain (1 year ago)
Fasial alsaadi Have you found out any solution to make the gpu to work? Mine is 940M 2gb
Rajeev Singh (1 year ago)
i have a 6800k SSD 250 RAM 32GB ddr4 GTX 1070 motherboard Asus strix x99 Plz help me ....I install macOs but only show logo ....how can I do ...so any idea plz give me....
prince anderson (1 year ago)
your graphic card is not compatible with MacOS.
seedz11 (1 year ago)
my computer won't shut down it keep rebooting help in Sierra
seedz11 (1 year ago)
it does boot it just don't shut down it keeps restarting
Bangladeshism (1 year ago)
Does it boot at all? Did you try verbose mode to check where its having the problem?
Mohammad Ali Fathi (1 year ago)
Hi NahidRains. Can you help me plzz. When I get into the EFI boot for installing mac os sierra some code are running and it stuck at [ PC Configuration begin ] but when i add kext of the fakesmc just like you told, nothing change! but when I add a boot flag "npci=0x3000" in some PCs it runs ok and I can install the mac os sierra . but in my pc when I add "npci=0x3000" it just pass the [ PC Configuration begin ] and stuck at another line!!! can you help me with this? my pc config is: CPU i7-4930K GPU GTX 970 Gigabyte Motherboard ASUS Deluxe P9X79 RAM 32Gb
MrDwadi84 (1 year ago)
I have problem with my quadro 4000m, latest clover, latest osx, latest nv drivers, Any idea how to fix it?
Bangladeshism (1 year ago)
I am hardly experienced with Quadro stuff...but I think you might need to change your SMBIOS. Try iMac 14,1
Samuel Tuomikoski (1 year ago)
I'm missing the whole driver64 folder, what should I do?
Hi. Sierra 10.12.0. After Installing Nvidia drivers 970 lost my audio. Then upgrade to 10.12.3 and audio is back. Then update Nvidia drivers to the proper version for 10.12.3 and the audio is lost again. Any help please?
I've tried changing the audio source and no luck.
Pedro Estevez (1 year ago)
I can't find a link to the AGDPFix
applehacker 321 (1 year ago)
NahidRains Pedro Estevez Got a problem man, Using an MSI GTX 1050ti, everything is working, no black screen, I have installed nvidia web driver, also already added all boot args . But when I launch Final Cut Pro X it gives me an error showing graphics configuration not supported by hardware acceleration, what is the problem?, even used the agdp fix
Bangladeshism (1 year ago)
Search with the File name on Tonymacx86 or Google it.
Ademir W (1 year ago)
it's tonymacx86.com not .org
Azka Aditya (1 year ago)
How come to open clover configuration when i cant boot up and blank screen. Damnnnn
Frogs are sht (1 year ago)
Hey what about when I load clover and click on the instlalation for seria it loads a black screen with a dash, then shows some dots and then reboots pc help pls
Frogs are sht (1 year ago)
NahidRains don't worry bro I found out it doesn't work with and processor yet
Bangladeshism (1 year ago)
+TheNikerSL what's URE configuration?
Shabab Sahran (1 year ago)
Can you make a video about hackintosh using Intel HD graphics(onboard graphics)??
Bangladeshism (1 year ago)
If its 530IRIS Graphics, just Inject Intel

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.